15:07:42 <CaseyODL> #startmeeting advisory_group
15:07:42 <odl_meetbot> Meeting started Thu Mar 16 15:07:42 2017 UTC.  The chair is CaseyODL. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:07:42 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:07:42 <odl_meetbot> The meeting name has been set to 'advisory_group'
15:08:47 <CaseyODL> #topic Update from Phil
15:10:35 <CaseyODL> #info Mr. Jacques has moved on to Bain Capitol.  Phil is now the Interim Director and VP of Networking at Linux Foundation
15:10:50 <CaseyODL> #info Carbon is due to release on schedule.
15:11:35 <CaseyODL> #info The TSC is investigating moving to a 6 month fixed release schedule.
15:16:14 <CaseyODL> #info We have talked at length about semantic versioning.  We have about 60 projects in any given release.  We have also looked at a almost continuous release.  Building that flexibility our first priority in our release processes.
15:19:26 <CaseyODL> #info Chris asked if ODL has considered always updating to the latest version of karaf at every update.
15:20:47 <CaseyODL> #info Colin We have considered it, but it adds a level of complexity and compatibility with other dependencies.
15:23:53 <CaseyODL> #info Phil: We are scheduled to meet with OPNFV TSC to discuss with them what timeline would work best with them if we were to try to sync our release to theirs.
15:25:29 <CaseyODL> #info Phil asks what release schedule works best for the members of the AG.
15:27:41 <CaseyODL> #info Brian: We generally try to update to the latest releases but sometimes we are hindered by the level of complexity which slows that down.
15:28:01 <CaseyODL> #info Will Karaf have dramatically different features?
15:28:31 <CaseyODL> #info Colin: Not that should dramatically affect you.
15:29:17 <CaseyODL> #info We are also helping to improve the ability to perform Upgrades.
15:30:30 <CaseyODL> #info The problem is that there are some projects are experimental which may not have release compatibly.
15:31:11 <CaseyODL> #info Brian: How many people are using the experimental features.
15:31:31 <CaseyODL> #info Colin: Some people are using SNMP.
15:31:44 <CaseyODL> #info Phil: Who here is using SNMP?
15:31:57 <CaseyODL> #info  *Nobody answered
15:36:17 <CaseyODL> #info There are some discussions about asking customers to allow a telemetry ping to tell us that you've installed ODL and what features you are using.  But we recognize that it isn't realistic.
15:39:49 <CaseyODL> #info We could also consider doing user surveys to poll users.
15:40:58 <CaseyODL> #topic SDWAN
15:42:51 <CaseyODL> #info Phil: I'd like to see this group to start looking how they can use SDN to provide better solutions for your customers by exploring use-cases.
15:43:57 <CaseyODL> #info SDWAN is just an example use case that we could explore as a possible solution.
15:44:31 <CaseyODL> #info How will we structure the use-case discussions?
15:45:24 <CaseyODL> #info Phil: We can ask at the end of each meeting what we will discuss each month.
15:45:44 <CaseyODL> #info It could be time bound.
15:47:12 <CaseyODL> #info Sharing user experiences is still important.  But I think exploring use cases and answering specific questions will help this group more.
15:47:49 <CaseyODL> #info Brian: It would also be helpful that we have a 1 month advance topic notice with a reminder.
15:48:59 <CaseyODL> #action Casey will open topic discussion on the Friday following the meetings and send a reminder email about the AG meeting on the Monday before the meeting.
15:50:14 <CaseyODL> #info It would also be nice if sometime the development community of a given topic can come to the meeting so that we can provide direct feedback.
15:52:44 <colindixon> should we bring up what the users would find interesting about future events?
15:52:58 <colindixon> e.g., if there's no OpenDaylight summit, where shoudl we focus our time
15:53:10 <CaseyODL> Probably.
15:54:41 <CaseyODL> My tablet's audio cut out.  I didn't catch the last few things said...
15:55:00 <CaseyODL> Can someone info tag what was said?
15:55:25 <CaseyODL> colindixon: Even you and Phil are still choppy.
15:55:28 <CaseyODL> :(
15:55:55 <colindixon> #topic OpenDaylight summit
15:56:13 <CaseyODL> #chair colindixon
15:56:13 <odl_meetbot> Current chairs: CaseyODL colindixon
15:56:18 <colindixon> #topic OpenDaylight summit
15:56:33 <colindixon> #info phrobb and colindixon note that there will be on OpenDaylight summit this year, so it woudl be good to know where the user community would like to see more OpenDaylight presnece in other events to make up for that
15:57:09 <colindixon> #info phrobb notes that this is part of a broader shift in the LF to have a few more cross-project events, obviously ONS focusing on User stuff, use cases, less tech for tech's sake and interals
15:57:38 <colindixon> #info looking to have a fall event that is a bit more interally focused with cross-project collaboration, some internal tech focus, and the like
15:58:09 <colindixon> #info as we're halfway through that process, this year is odd, there won't be an OpenDaylight summit, there will be an OPNFV summit in June
15:59:09 <colindixon> #info phrobb asks where else would help to have OpenDaylight present?
15:59:25 <colindixon> #info Dan B says more involvement in the IETF would help
16:00:34 <colindixon> #info Brian Freeman says they want to be able to send their deevelopers to work with key OpenDaylight developers, phrobb notes that DDFs are still working
16:00:52 <colindixon> #info BrianF further notes that there's no boot camp like thing, they miss that, having something or anything in the northeast would help
16:01:28 <colindixon> #info phrobb had pointed out that we're looking to do more local events and smaller opendaylight days, somewhat like the thing we did in China is more of a focus than a huge single event
16:02:30 <colindixon> #action phrobb to put together an ODL user group meetin ageda for ONS
16:02:50 <CaseyODL> Thanks, Colin.
16:03:10 <CaseyODL> I hate that WebEx doesn't really work in Linux.
16:03:34 <CaseyODL> Having all my meetings on the tablet is annoying and unreliable.
16:03:58 <CaseyODL> #endmeeting