#opendaylight-vtn: Weekly Meeting

Meeting started by hideyuki at 15:13:33 UTC (full logs).

Meeting summary

  1. Action Items from last meeting (hideyuki, 15:14:13)
    1. https://meetings.opendaylight.org/opendaylight-vtn/2016/weekly_meeting/opendaylight-vtn-weekly_meeting.2016-08-17-15.15.html The meeting minutes for the last meeting (08/17) (hideyuki, 15:14:36)
    2. ACTION: To complte the 3node Howto pages - REstConf returns 404 in some ODL nodes, need to confirm before reporting (gvrangan, 15:16:10)
    3. ACTION: Karthik to update the bugzilla (#6245) on all the progress made - Recently tests have been excluded, Need to include this info (gvrangan, 15:17:53)
    4. ACTION: To create a bug report to fix vtn coordinator in Nexus Site for VTN - Analysis done for fixing, no bug reported (gvrangan, 15:18:19)
    5. Test VTN Coordinaotr Boron immediately to avoid last minute problems...Done ,CSIT also enabled for boron (gvrangan, 15:18:50)
    6. To check with docs team if we have to do something to migrate to rst format The doics will migrate VTN contens to rst format for Boron release. (gvrangan, 15:19:34)
    7. ACTION: https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=63167&product=vtn - Need to discuss and close unrelated bugs. (gvrangan, 15:20:05)

  2. Trello Review (hideyuki, 15:20:35)
    1. https://trello.com/b/2g3lw1GU/opendaylight-vtn (hideyuki, 15:20:48)
    2. ACTION: Check the VTN Openstack Boron jobs immediately (gvrangan, 15:30:00)
    3. http://docs.opendaylight.org/en/stable-boron/developer-guide/virtual-tenant-network-(vtn).html (gvrangan, 15:34:19)
    4. review the page and plan the changes (gvrangan, 15:35:42)
    5. ACTION: to check the testing status of RC0 and RC1 (gvrangan, 15:38:22)
    6. https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#RC_Download (gvrangan, 15:39:05)
    7. new task :https://trello.com/c/M3kGBKsH/105-testing-release-candidates (gvrangan, 15:41:29)
    8. ACTION: Plan the maven site fix immediately (gvrangan, 15:43:03)
    9. ACTION: Verify VTN Openstack Works in Boron and close bug #2439 (gvrangan, 15:45:43)


Meeting ended at 16:02:58 UTC (full logs).

Action items

  1. To complte the 3node Howto pages - REstConf returns 404 in some ODL nodes, need to confirm before reporting
  2. Karthik to update the bugzilla (#6245) on all the progress made - Recently tests have been excluded, Need to include this info
  3. To create a bug report to fix vtn coordinator in Nexus Site for VTN - Analysis done for fixing, no bug reported
  4. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=63167&product=vtn - Need to discuss and close unrelated bugs.
  5. Check the VTN Openstack Boron jobs immediately
  6. to check the testing status of RC0 and RC1
  7. Plan the maven site fix immediately
  8. Verify VTN Openstack Works in Boron and close bug #2439


People present (lines said)

  1. gvrangan (16)
  2. hideyuki (6)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.