#opendaylight-sfc: SFC weekly

Meeting started by abhijitkumbhare at 16:40:42 UTC (full logs).

Meeting summary

  1. Classifier Control and Data Plan Implementations (Reinaldo, Andrej, or Paul) (abhijitkumbhare, 16:41:28)
    1. Reinaldo working on this (abhijitkumbhare, 16:41:55)
    2. Brady asking about the use cases for the "Classifier Control" (abhijitkumbhare, 16:42:25)
    3. Paul says the classifier is defined in the IETF draft (abhijitkumbhare, 16:43:09)
    4. https://tools.ietf.org/html/draft-ietf-sfc-architecture-02 (abhijitkumbhare, 16:43:36)

  2. South-Bound REST Listener (Konstantin) (abhijitkumbhare, 16:45:03)
    1. Konstantin is enhancing the functionality of south-bound listener (abhijitkumbhare, 16:45:38)
    2. Before was using a workaround to read the entire subtree from the datastore (abhijitkumbhare, 16:46:27)
    3. ACTION: Konstantin to add more info on this to the wiki (abhijitkumbhare, 16:47:52)

  3. SFF Load Balancer (Shlomi) (abhijitkumbhare, 16:48:42)
    1. Shlomi and the Contextream team working on this currently internally & implement as per the wiki already present (abhijitkumbhare, 16:49:37)
    2. https://wiki.opendaylight.org/view/SFF_Load_Balance_Feature_Proposal (abhijitkumbhare, 16:50:29)
    3. Current status work just started (abhijitkumbhare, 16:50:50)
    4. Plan to complete in the Lithium timeframe (abhijitkumbhare, 16:51:13)

  4. Release Plan (abhijitkumbhare, 16:51:34)
    1. Silence from everyone indicates approval (abhijitkumbhare, 16:51:50)

  5. Other topics (abhijitkumbhare, 16:54:30)
    1. ebrjohn (Brady) has reorganized the wiki - everyone please check (abhijitkumbhare, 16:55:17)
    2. Barak Perlman wanted more info on the item "Test Report: SFC Openstack operability" (abhijitkumbhare, 16:56:34)
    3. ebrjohn explains that the task is to figure out where we are with respect to the Openstack interoperability - as a task for the OPNFV framework (abhijitkumbhare, 16:57:46)
    4. ACTION: ebrjohn to write an email about the item (abhijitkumbhare, 16:59:28)
    5. ebrjohn working on getting a different long term Webex (abhijitkumbhare, 17:02:12)


Meeting ended at 17:02:26 UTC (full logs).

Action items

  1. Konstantin to add more info on this to the wiki
  2. ebrjohn to write an email about the item


Action items, by person

  1. ebrjohn
    1. ebrjohn to write an email about the item


People present (lines said)

  1. abhijitkumbhare (26)
  2. odl_meetbot (5)
  3. paulq (0)
  4. ebrjohn (0)


Generated by MeetBot 0.1.4.