#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:01:28 UTC (full logs).

Meeting summary

    1. valderrv (valderrv, 15:03:52)
    2. Jeff Shaw (JeffShaw, 15:03:56)
    3. Fan Zhang (fan_zhang, 15:03:57)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:59)
  2. Action Items (dwallacelf, 15:05:43)
    1. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:06:05)
    2. Next Week's TSC meeting is cancelled (dwallacelf, 15:07:05)

  3. Infra (dwallacelf, 15:07:34)
    1. Still waiting for ETA from Vexxhost on Granite Rapids and Sierra Forest servers.  Jeff reported that SuperMicro has yet to confirm they will receive and install the processors (dwallacelf, 15:08:39)
    2. Vexxhost waiting for feedback from Peter on cable lengths for NICs going into the new intel servers (dwallacelf, 15:10:23)
    3. Dhruv waiting for feedback from Peter on the CX4 NICs (dwallacelf, 15:10:38)

  4. Events (dwallacelf, 15:14:03)
  5. Website & PR (dwallacelf, 15:18:38)


Meeting ended at 15:18:56 UTC (full logs).

Action items

  1. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. dwallacelf (13)
  2. collab-meetbot (12)
  3. valderrv (1)
  4. JeffShaw (1)
  5. fan_zhang (1)
  6. edwarnicke (0)
  7. JoelHalpern (0)
  8. mackonstan (0)
  9. mgsmith (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.