#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 14:59:48 UTC (full logs).

Meeting summary

    1. Fan Zhang (fan_zhang, 15:01:42)
    2. Joel Halpern (JoelHalpern, 15:01:47)
    3. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 15:01:58)
    4. Matt Smith (mgsmith, 15:02:00)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:16)
    1. Jeff Shaw (JeffShaw, 15:02:57)
    2. edwarnicke (edwarnicke, 15:03:28)
    3. Matt Smith (mgsmith-netgate, 15:06:32)
    4. VOTE: Voted on "FD.io TSC approves Naveen Joy as a ci-management project committer?" Results are, +1: 8 (dwallacelf, 15:07:08)

  2. Action Items (dwallacelf, 15:07:45)
    1. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:08:29)

  3. Infra (dwallacelf, 15:08:53)
    1. SuperMicro order status incomplete, Dave will ping Vexxhost for an update (dwallacelf, 15:10:22)
    2. Dhruv has placed order for Ampere Altra CX4 NICs and ETA is tomorrow (dwallacelf, 15:11:53)

  4. Events (dwallacelf, 15:16:31)
  5. Website & PR (dwallacelf, 15:16:47)
    1. Matt is on PTO next week (dwallacelf, 15:18:22)


Meeting ended at 15:18:27 UTC (full logs).

Action items

  1. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. collab-meetbot (16)
  2. dwallacelf (15)
  3. fan_zhang (2)
  4. JoelHalpern (2)
  5. vrpolak (2)
  6. edwarnicke (2)
  7. JeffShaw (2)
  8. mgsmith-netgate (2)
  9. mgsmith (1)
  10. dhruvpt (1)
  11. mackonstan (0)
  12. valderrv (0)


Generated by MeetBot 0.1.4.