#opendaylight-group-policy: ODL-GBP-ARCH

Meeting started by dconde at 18:04:02 UTC (full logs).

Meeting summary

    1. regXboi asks about lenrow asked about code that is not in a git repo. (dconde, 18:05:10)
    2. only thing, according to readams is in gerrit review chain. (dconde, 18:05:26)
    3. s3wong asks if we are on track for m2? (dconde, 18:07:51)
    4. readams says he is not sure based on that list with many unknown items but for stuff we do know, he is. (dconde, 18:08:28)
    5. regXboi says M2 is monday! (dconde, 18:08:40)
    6. alagalah_ needs to show up and give status next week. (dconde, 18:08:58)
    7. lenrow is now on nice analog line (dconde, 18:13:30)
    8. lenrow looked at architecture doc, but we need to have a discussion on rendering being more modularized. (dconde, 18:14:08)
    9. whether it is for helium or later, TBD (dconde, 18:14:30)
    10. readams says he intends to fill out arch doc more. (dconde, 18:15:15)
    11. as a guide for develoeprs on project. and less as a func spec. (dconde, 18:15:28)
    12. lenrow says it ought not to be a historical doc. (dconde, 18:15:47)
    13. there needs to be more work on description and drilling down, for readams (dconde, 18:16:36)
    14. lenrow concerned with requirements (dconde, 18:16:54)
    15. https://wiki.opendaylight.org/view/Project_Proposals:Group_Based_Policy_Plugin (readams, 18:18:27)
    16. renderers common acts like a library (dconde, 18:19:56)
    17. no framework for renderers cooperting, etc. (dconde, 18:20:42)
    18. ACTION: lenrow can write a strawman proposal on renderers (dconde, 18:23:01)
    19. a rendering call may be useful to get different viewpoints. (dconde, 18:23:14)
    20. we need to bring a proposal. (dconde, 18:23:31)
    21. https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-May/000149.html (tbachman, 18:24:43)
    22. https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:ARCH (tbachman, 18:25:13)
    23. lenrow wants to be part fo discussion on how rendering is going to be part of ODL GBP (dconde, 18:25:53)
    24. The May 9 arch meeting was focused on renderer (mickey_spiegel, 18:25:58)
    25. readams will write some strawmen proposals. (dconde, 18:26:03)
    26. check the recording on the wiki (mickey_spiegel, 18:26:04)
    27. That link is related — specifically May 2nd (tbachman, 18:26:08)
    28. ACTION: lenrow will re-start the rendering meeting that is at 9 am Pacific (dconde, 18:27:44)


Meeting ended at 18:28:23 UTC (full logs).

Action items

  1. lenrow can write a strawman proposal on renderers
  2. lenrow will re-start the rendering meeting that is at 9 am Pacific


Action items, by person

  1. lenrow
    1. lenrow can write a strawman proposal on renderers
    2. lenrow will re-start the rendering meeting that is at 9 am Pacific


People present (lines said)

  1. dconde (34)
  2. readams (6)
  3. tbachman (5)
  4. lenrow (4)
  5. odl_meetbot (4)
  6. mickey_spiegel (2)
  7. readams1 (0)
  8. regXboi (0)
  9. alagalah (0)


Generated by MeetBot 0.1.4.