#opendaylight-meeting: MD-SAL Interest Call

Meeting started by Sai at 15:56:28 UTC (full logs).

Meeting summary

  1. - last-meeting-minutes (Sai, 15:56:55)
    1. - https://meetings.opendaylight.org/opendaylight-meeting/2016/md_sal_interest_call/opendaylight-meeting-md_sal_interest_call.2016-06-28-16.00.html (Sai, 15:56:58)

  2. - Agenda (Sai, 15:57:04)
    1. - 1. Call for nay topics (Sai, 15:57:53)
    2. - 2. Review existing action items (Sai, 15:58:08)
    3. - 3. Blocking bugs - https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46270&order=changeddate%20DESC%2Cbug_status%2Cpriority%2Cassigned_to%2Cbug_id&product=aaa&product=controller&product=mdsal&product=netconf&product=odlparent&product=yangtools&query_based_on=&query_format=advanced&resolution=--- (Sai, 15:58:32)
    4. - 4. Review the new Dashboards - Core Patches Merged In Last 7 Days & Core Patches Modified In Last 7 Days (Sai, 15:58:58)

  3. - Review Action items (Sai, 16:01:55)
    1. ACTION: - Ryan will followup with Tony regarding M3 status. Tony said it would be done by 06/14/2016 (Sai, 16:06:17)
    2. ACTION: - Ryan to address AAA M5 status (Sai, 16:06:43)
    3. ACTION: - TomP to document in wiki regarding "specific-reference-list" blueprint extension.- corresponding gerrit patch - https://git.opendaylight.org/gerrit/#/c/40267 (Sai, 16:07:02)
    4. - Cluster App document exists (Sai, 16:07:33)
    5. ACTION: - skitt (or somebody else if they have time in the next few weeks) to look at trying to purge some of these (which we thnk are erroneous at this point) - https://wiki.opendaylight.org/view/RelEng/Autorelease/Orbit https://bugs.opendaylight.org/show_bug.cgi?id=5973 (Sai, 16:09:04)

  4. - Blocking Bugs (Sai, 16:09:41)
    1. - https://bugs.opendaylight.org/buglist.cgi?bug_severity=blocker&bug_severity=critical&list_id=46270&order=changeddate%20DESC%2Cbug_status%2Cpriority%2Cassigned_to%2Cbug_id&product=aaa&product=controller&product=mdsal&product=netconf&product=odlparent&product=yangtools&query_based_on=&query_format=advanced&resolution=--- (Sai, 16:09:43)
    2. ACTION: - Ryan to followup author regarding changes in bug 6149 (Sai, 16:12:25)
    3. - Ryan continues to work on 6148 with mohammed. (Sai, 16:12:55)
    4. - AN says the bug has cyclic dependencies as per Robert. Ryan disagrees. (Sai, 16:13:51)
    5. ACTION: - Ryan to followup wrt bug 6148 and report back if it has cyclic dependencies and solution. (Sai, 16:14:44)
    6. - no active patches found for bug 6113. (Sai, 16:15:49)
    7. - Bug 6010 should be fixed in Be-SR1 (timestamp addition at end os each ID) (Sai, 16:18:21)
    8. ACTION: - Ryan to link corresponding gerrit patch on bug 6010 (Sai, 16:19:10)
    9. - Bug 5099 - No recent ongoing work observed. Updated with comments on how to proceed further. (Sai, 16:20:28)
    10. - Bug 5923 - Ryan to followup with author on how to proceed further. (Sai, 16:22:42)
    11. ACTION: - Bug 5923 - Ryan to followup with author on how to proceed further. (Sai, 16:22:50)
    12. - Bug 5807 - comments added in bugzilla. (Sai, 16:24:08)
    13. - Bug 5585 - no recent work observed. (Sai, 16:25:01)
    14. ACTION: - colindixon to reachout Sam Hague regarding bug 5585 (Sai, 16:25:34)

  5. - Review the Dashboards (Sai, 16:26:35)
    1. - Core Patches Merged In Last 7 Days (Sai, 16:27:01)
    2. - no questions on odlparent patches, yangtools, md-sal patches (Sai, 16:30:32)
    3. - Tom explains different patches in controller. (Sai, 16:31:34)
    4. - Netconf project - most patches are around Bug 5528 (Sai, 16:35:30)
    5. - Ryan explains AAA recent patches. (Sai, 16:37:16)

  6. - Core Patches Modified In Last 7 Days - (Sai, 16:38:05)
    1. - https://git.opendaylight.org/gerrit/#/dashboard/?title=Core+Patches+Modified+In+Last+7+Days&odlparent+patches=project:odlparent+status:open+NOT+age:7d&yangtools+Patches=project:yangtools+status:open+NOT+age:7d&mdsal+Patchs=project:mdsal+status:open+NOT+age:7d&controller+patches=project:controller+status:open+NOT+age:7d&netconf+patches=project:netconf+status:open+NOT+age:7d&AAA+Patches=project:aaa+status:open+NOT+age:7 (Sai, 16:38:10)
    2. - participants are encouraged to ask more questions on next meeting regarding modified patches. (Sai, 16:39:07)

  7. - participants (Sai, 16:39:27)
    1. - Sai colindixon rgoulding anipbu TomP Vaclav (Sai, 16:40:15)


Meeting ended at 16:40:21 UTC (full logs).

Action items

  1. - Ryan will followup with Tony regarding M3 status. Tony said it would be done by 06/14/2016
  2. - Ryan to address AAA M5 status
  3. - TomP to document in wiki regarding "specific-reference-list" blueprint extension.- corresponding gerrit patch - https://git.opendaylight.org/gerrit/#/c/40267
  4. - skitt (or somebody else if they have time in the next few weeks) to look at trying to purge some of these (which we thnk are erroneous at this point) - https://wiki.opendaylight.org/view/RelEng/Autorelease/Orbit https://bugs.opendaylight.org/show_bug.cgi?id=5973
  5. - Ryan to followup author regarding changes in bug 6149
  6. - Ryan to followup wrt bug 6148 and report back if it has cyclic dependencies and solution.
  7. - Ryan to link corresponding gerrit patch on bug 6010
  8. - Bug 5923 - Ryan to followup with author on how to proceed further.
  9. - colindixon to reachout Sam Hague regarding bug 5585


Action items, by person

  1. -
    1. - TomP to document in wiki regarding "specific-reference-list" blueprint extension.- corresponding gerrit patch - https://git.opendaylight.org/gerrit/#/c/40267
  2. colindixon
    1. - colindixon to reachout Sam Hague regarding bug 5585
  3. UNASSIGNED
    1. - Ryan will followup with Tony regarding M3 status. Tony said it would be done by 06/14/2016
    2. - Ryan to address AAA M5 status
    3. - skitt (or somebody else if they have time in the next few weeks) to look at trying to purge some of these (which we thnk are erroneous at this point) - https://wiki.opendaylight.org/view/RelEng/Autorelease/Orbit https://bugs.opendaylight.org/show_bug.cgi?id=5973
    4. - Ryan to followup author regarding changes in bug 6149
    5. - Ryan to followup wrt bug 6148 and report back if it has cyclic dependencies and solution.
    6. - Ryan to link corresponding gerrit patch on bug 6010
    7. - Bug 5923 - Ryan to followup with author on how to proceed further.


People present (lines said)

  1. Sai (42)
  2. odl_meetbot (5)
  3. colindixon (0)
  4. - (0)


Generated by MeetBot 0.1.4.