#opendaylight-meeting: tsc

Meeting started by colindixon at 18:00:22 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (colindixon, 18:00:27)
    1. colindixon (colindixon, 18:00:34)
    2. gkaempfer (gkaempfer, 18:00:35)
    3. Daniel Farrell (dfarrell07, 18:00:46)
    4. edwarnicke (edwarnicke, 18:00:51)
    5. adetalhouet (adetalhouet, 18:01:05)
    6. https://wiki.opendaylight.org/index.php?title=TSC:Main&oldid=51866#Agenda the agenda in it's usual place (colindixon, 18:01:30)
    7. abhijitkumbhare (abhijitkumbhare, 18:01:42)
    8. https://meetings.opendaylight.org/opendaylight-meeting/2016/tsc/opendaylight-meeting-tsc.2016-11-10-18.00.html last week's meeting minutes (colindixon, 18:01:44)
    9. phrobb now has better control over the events page, so that should make our life easier (colindixon, 18:02:27)
    10. https://lists.opendaylight.org/pipermail/tsc/2016-November/006298.html delivering something for OPNFV for their upcoming release (colindixon, 18:02:28)
    11. https://lists.opendaylight.org/pipermail/tsc/2016-November/006299.html managing projects with few/no active committers (colindixon, 18:02:29)
    12. chris price (is running late) (ChrisPriceAB, 18:02:36)
    13. ACTION: colindixon to update the list of ongoing mailing list discussions with OPNFV deliverables and managing projects with few/no active committers (colindixon, 18:03:15)
    14. ACTION: colindixon and/or ChrisPriceAB to work on how to manage cross-release issues with ODL/OPNFV (colindixon, 18:03:21)
    15. ACTION: colindixon and zxiiro to work on trying to build tools to help with what's failing on failures in our jenkins jobs (colindixon, 18:03:37)
    16. ACTION: colindixon, zxiiro and phrobb to come up with a proposal for tracking project activity in a positive way (colindixon, 18:03:37)
    17. ACTION: phrobb and tykeal to look into an ODL infra micro-datacenter in a box to make things work better (colindixon, 18:03:38)
    18. ACTION: dfarrell07 colindixon to try to drive some/all of the ongoing TSC discussions to completion (colindixon, 18:03:50)

  2. WebEx recordings (colindixon, 18:04:52)
    1. starting this weekend, CaseyODL will be archiving webex recordings older than 6 months (colindixon, 18:05:10)
    2. they may be temporarility unavailable, but links will be restored in the appropriate places (colindixon, 18:05:25)

  3. TSC call next week (colindixon, 18:05:29)
    1. AGREED: in keeping with ODL's general holiday schedules, there will be no meeting next week because of the thanksgiving holidya in the US (colindixon, 18:06:21)

  4. TSC votes and mailing lists (colindixon, 18:07:00)
    1. https://lists.opendaylight.org/pipermail/tsc/2016-November/006271.html vote on ALTO committers, need a few more votes (colindixon, 18:07:18)

  5. tsc elections (colindixon, 18:08:10)
    1. https://lists.opendaylight.org/pipermail/discuss/2016-November/006925.html TSC elections are ongoing (colindixon, 18:08:14)
    2. Kernel Projects - 86% of the votes are in (1 PTL not yet voted) (colindixon, 18:08:28)
    3. Services/Protocols - 54% of the votes are in (8 PTLs have not yet voted) (colindixon, 18:08:28)
    4. Apps - 32% of the votes are in (21 PTLs have not yet voted) (colindixon, 18:08:29)
    5. Support - 88% of the votes are in (1 PTL has not voted yet) (colindixon, 18:08:30)
    6. Committer-At-Large - 27% of the votes are in (219 Votes not yet cast) (colindixon, 18:08:31)
    7. above information from phil on voter participation so far (colindixon, 18:08:37)
    8. VOTING will close Monday, November 21st at 23:59 UTC (colindixon, 18:10:19)

  6. events (colindixon, 18:10:44)
    1. https://www.opendaylight.org/global-events (colindixon, 18:10:51)
    2. The India forum was a solid 2 days of great content and discussion. All of the YouTube videos will be up on the ODL channel by the end of the first week of December and all slides from the presentations will be posted to the "Schedule" page for each presentation underneath the presenter's bio. (colindixon, 18:11:00)

  7. boron (colindixon, 18:12:26)
    1. https://lists.opendaylight.org/pipermail/release/2016-November/008782.html <--- Boron SR2 Release Date: December 15; Cutoff Date on December 11 at 23:59 UTC (anipbu, 18:12:31)

  8. carbon (colindixon, 18:12:58)
    1. https://wiki.opendaylight.org/view/Weather#YANG_Parser_stricter_parsing <--- The yang parser will no longer tolerate source-level exceptions and will not be supressing malformed exceptions (anipbu, 18:13:10)
    2. https://git.opendaylight.org/gerrit/#/c/48273/ <--- Patch has been merged in YANGTOOLS for Carbon on the master branch (anipbu, 18:13:25)
    3. https://lists.opendaylight.org/pipermail/release/2016-November/008763.html <--- Some discussion on the impact to dependent projects and end users over email (anipbu, 18:13:35)
    4. https://nexus.opendaylight.org/content/repositories/autorelease-1582/org/opendaylight/integration/distribution-karaf/0.6.0-Carbon/ <--- Latest build for Carbon is 438366213 (anipbu, 18:14:42)
    5. https://wiki.opendaylight.org/view/Weather#Distribution_Size <--- Closing this weather item and bug 6341 (anipbu, 18:14:52)
    6. https://lists.opendaylight.org/pipermail/release/2016-November/008780.html <--- Carbon M2 Offset 0 Status is due Today 11/17. (anipbu, 18:15:22)
    7. https://lists.opendaylight.org/pipermail/release/2016-November/008781.html <--- Successful build of Carbon Autorelease (anipbu, 18:15:54)
    8. anipbu points out that this autorelease build being this early is a big deal and much earlier than in prior releases (colindixon, 18:16:29)

  9. system integration and testing (colindixon, 18:16:52)
    1. there was a gigantic jenkins queue mostly with system test jobs, it seems like it's an anomaly, so we're ignoring it for now, but will watch closely in the future (colindixon, 18:17:23)

  10. infrastructure (colindixon, 18:17:36)
    1. tykeal asked rackspace about the hard cap on the outbound traffic, it was set to 13 Mbps it's now set to 50 Mbps, which is Rackspace's suggetion to avoid huring the firewall in front of it (colindixon, 18:18:50)
    2. the saturday after Thanksgiving they will update our OpenStack from kilo to liberty for our private cloud, this will be a longer than normal outate (hopefully they will also fix a raid cache battery issue then) (colindixon, 18:19:34)
    3. https://jenkins.opendaylight.org/releng/job/ttp-integration-boron/26/console (colindixon, 18:20:00)
    4. colindixon asks if people have been seeing any nexus issues? jamoluhrsen and LuisGomez say they haven't this week, colindixon hasn't either (colindixon, 18:21:23)

  11. networking-odl may be kicked out of Ocata (colindixon, 18:23:10)
    1. iyamahat says they're making progress, no new updates (colindixon, 18:23:27)
    2. iyamahat also says there should be a new assessemnt from OpenStack by this Friday (tomorrow) (colindixon, 18:23:45)

  12. cookies (colindixon, 18:24:31)


Meeting ended at 18:24:34 UTC (full logs).

Action items

  1. colindixon to update the list of ongoing mailing list discussions with OPNFV deliverables and managing projects with few/no active committers
  2. colindixon and/or ChrisPriceAB to work on how to manage cross-release issues with ODL/OPNFV
  3. colindixon and zxiiro to work on trying to build tools to help with what's failing on failures in our jenkins jobs
  4. colindixon, zxiiro and phrobb to come up with a proposal for tracking project activity in a positive way
  5. phrobb and tykeal to look into an ODL infra micro-datacenter in a box to make things work better
  6. dfarrell07 colindixon to try to drive some/all of the ongoing TSC discussions to completion


Action items, by person

  1. ChrisPriceAB
    1. colindixon and/or ChrisPriceAB to work on how to manage cross-release issues with ODL/OPNFV
  2. colindixon
    1. colindixon to update the list of ongoing mailing list discussions with OPNFV deliverables and managing projects with few/no active committers
    2. colindixon and/or ChrisPriceAB to work on how to manage cross-release issues with ODL/OPNFV
    3. colindixon and zxiiro to work on trying to build tools to help with what's failing on failures in our jenkins jobs
    4. colindixon, zxiiro and phrobb to come up with a proposal for tracking project activity in a positive way
    5. dfarrell07 colindixon to try to drive some/all of the ongoing TSC discussions to completion
  3. dfarrell07
    1. dfarrell07 colindixon to try to drive some/all of the ongoing TSC discussions to completion
  4. tykeal
    1. phrobb and tykeal to look into an ODL infra micro-datacenter in a box to make things work better


People present (lines said)

  1. colindixon (55)
  2. anipbu (8)
  3. odl_meetbot (5)
  4. tykeal (3)
  5. adetalhouet (2)
  6. ChrisPriceAB (2)
  7. abhijitkumbhare (2)
  8. CaseyODL (2)
  9. gkaempfer (1)
  10. dfarrell07 (1)
  11. edwarnicke (1)


Generated by MeetBot 0.1.4.