#opendaylight-meeting: carbon release review

Meeting started by anipbu at 13:59:34 UTC (full logs).

Meeting summary

  1. roll call (anipbu, 13:59:41)
    1. PTL and TSC members please #info in (anipbu, 13:59:48)
    2. colindixon (TSC) (colindixon, 13:59:56)
    3. anipbu (anipbu, 13:59:58)
    4. gdavid for unimgr (gdavid_comp_, 14:00:04)
    5. aleckey for NetIDE (aleckey, 14:00:07)
    6. Thanh (zxiiro, 14:00:40)

  2. UNIMGR (anipbu, 14:01:07)
    1. https://git.opendaylight.org/gerrit/#/c/57201/ <-- Release Notes (anipbu, 14:01:13)
    2. David Goldberg is representing UNIMGR (anipbu, 14:01:18)
    3. there are some small comments on the release notes patch, but the only ones of substance are: 1) a bunch of the CSIT tests are failing despite having passed in teh recent past, and 2.) it would be good to describe how and what was manually tested (colindixon, 14:03:18)
    4. Brady Johnson (ebrjohn, 14:03:26)
    5. UNIMGR has tested RC1 and found no blockers (anipbu, 14:03:44)
    6. unimgr has reviewed CSIT failures and marked them as ignore (anipbu, 14:04:09)
    7. all unimgr features are experimental as stated on the release notes (anipbu, 14:04:42)
    8. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/265/archives/docs/_build/html/getting-started-guide/project-release-notes/unimgr.html.gz html format of current release notes/review (colindixon, 14:05:16)
    9. ACTION: gdavid_comp_ to follow up on comments on release notes patch (anipbu, 14:05:43)
    10. unimgr has major changes in API in this release (anipbu, 14:07:25)
    11. UNIMGR approved for Carbon pending action items and follow up. Congratulations! (anipbu, 14:10:19)

  3. NETIDE (anipbu, 14:10:26)
    1. https://git.opendaylight.org/gerrit/#/c/57278/ <-- Release Notes (anipbu, 14:10:32)
    2. Alec Leckey is representing NETIDE (anipbu, 14:10:38)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/262/archives/docs/_build/html/getting-started-guide/project-release-notes/netide.html.gz HTML version of the current draft release notes/review (colindixon, 14:11:27)
    4. there are some minor comments on the patch, but the only substantive comment I have is that it's note really clear what's tested and how much (colindixon, 14:13:11)
    5. All NETIDE features are experimental as stated on the release notes (anipbu, 14:14:06)
    6. netide has tested RC1 and found no blockers (anipbu, 14:15:32)
    7. netide has no CSIT test failures on integration-distribution-test job (anipbu, 14:16:15)
    8. netide is mostly in maintenance mode this release (anipbu, 14:18:02)
    9. ACTION: aleckey to follow up on comments on the release notes patch (anipbu, 14:20:40)
    10. NETIDE approved for Carbon pending action items and follow up. Congratulations! (anipbu, 14:21:06)

  4. SFC (anipbu, 14:21:11)
    1. https://git.opendaylight.org/gerrit/57284 <-- Release Notes (anipbu, 14:21:17)
    2. Brady Johnson is representing SFC (anipbu, 14:21:23)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/278/archives/docs/_build/html/getting-started-guide/project-release-notes/sfc.html.gz HTML for current draft release notes/review (colindixon, 14:22:04)
    4. there are some minor comments on the release notes patch, other than the test failures I've got nothing else to really add (colindixon, 14:23:23)
    5. thank you for the details about removed features and migration issues, that was really nice to see (colindixon, 14:23:49)
    6. ACTION: ebrjohn to follow up on the CSIT test failures <--- This is important (anipbu, 14:25:42)
    7. SFC has tested RC1 and found no blockers (anipbu, 14:26:09)
    8. SFC has CSIT test failures which they will review and update the spreadsheet as appropriate (anipbu, 14:26:34)
    9. SFC has a mixure of both experimental and nonexperimental features as stated in the release notes (anipbu, 14:28:12)
    10. cool new feature for SFC in this release is integration with ODL Genius and add Logical SFF (anipbu, 14:29:42)
    11. ACTION: ebrjohn to follow up on the comments on the release notes patch (anipbu, 14:32:40)
    12. SFC approved for Carbon pending action items and follow up. Congratulations! (anipbu, 14:32:47)

  5. OPENFLOWJAVA (anipbu, 14:32:52)
    1. https://git.opendaylight.org/gerrit/#/c/57356/ <-- Release Notes (anipbu, 14:32:56)
    2. Michal Rehak is representing OPENFLOWJAVA (anipbu, 14:33:02)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/281/archives/docs/_build/html/getting-started-guide/project-release-notes/openflowjava.html.gz HTML version of current draft release notes/review (colindixon, 14:35:12)
    4. ACTION: openflowjava will discuss with openflowplugin team and update the spreadsheet (anipbu, 14:40:31)
    5. ACTION: openflowjava will follow up on testing RC1 and update the spreadsheet afterwards (anipbu, 14:40:52)
    6. some discussion on whether openflowjava is experimental is needed (anipbu, 14:42:08)
    7. OPENFLOWJAVA requires follow up on Action Items. (anipbu, 14:43:12)

  6. ALTO (anipbu, 14:43:28)
    1. https://git.opendaylight.org/gerrit/57220/ <-- Release Notes (anipbu, 14:43:32)
    2. Kai Gao is representing ALTO (anipbu, 14:43:37)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/250/archives/docs/_build/html/getting-started-guide/project-release-notes/alto.html.gz HTML version of the previous patch set (still useful) (colindixon, 14:44:43)
    4. ALTO has tested RC1 and found no blockers (anipbu, 14:48:12)
    5. ALTO has not CSIT failures on integration-distribution-test-job (anipbu, 14:48:25)
    6. All ALTO features are experimental as stated on the release notes. (anipbu, 14:49:16)
    7. ALTO has major changes in migrating namespaces (anipbu, 14:50:09)
    8. ACTION: Kai_ to follow up on the comments on the release notes patch (anipbu, 14:50:37)
    9. ALTO CSIT tests are passing: https://jenkins.opendaylight.org/releng/view/alto/job/alto-csit-1node-setup-all-carbon/ (anipbu, 14:51:04)
    10. ALTO approved for Carbon pending action items and follow up. Congratulations! (anipbu, 14:51:38)

  7. CARDINAL (anipbu, 14:51:47)
    1. https://git.opendaylight.org/gerrit/#/c/57268/ <-- Release Notes (anipbu, 14:51:52)
    2. Subodh is representing CARDINAL (anipbu, 14:51:57)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/249/archives/docs/_build/html/getting-started-guide/project-release-notes/cardinal.html.gz HTML version of current draft release notes/review (colindixon, 14:52:49)
    4. there's a lot of feedback on the patch: major concerns: 1.) don't you run an SNMP server? on what port? secured how? 2.) is migration with data supported? 2.) more details about what was tested (colindixon, 14:54:04)

  8. DIDM (anipbu, 15:19:50)
    1. https://git.opendaylight.org/gerrit/#/c/57304/ <-- Release Notes (anipbu, 15:19:55)
    2. Subhash Kumar Singh is representing DIDM (anipbu, 15:20:01)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/241/archives/docs/_build/html/getting-started-guide/project-release-notes/didm.html.gz HTML of current draft release notes/review (colindixon, 15:20:41)
    4. the only comment I have is that the CSIT is all failing… (colindixon, 15:25:43)
    5. for what it's worth, sonar seems to get no code coverage information (colindixon, 15:26:52)
    6. ACTION: DIDM to update the spreadsheet on RC1 testing (anipbu, 15:29:17)
    7. ACTION: DIDM to follow up on the CSIT test failures (anipbu, 15:29:25)
    8. All DIDM features are marked as experimental as stated on the release notes (anipbu, 15:29:46)
    9. DIDM has not new features, in maintence mode (anipbu, 15:31:23)
    10. DIDM has required action items. Its review is PENDING. (anipbu, 15:32:01)

  9. GENIUS (anipbu, 15:33:09)
    1. https://git.opendaylight.org/gerrit/#/c/57248/ <-- Release Notes (anipbu, 15:33:14)
    2. Vivek Srivastava is representing GENIUS (anipbu, 15:33:18)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/260/archives/docs/_build/html/getting-started-guide/project-release-notes/genius.html.gz HTML version of the current draft release notes/review (colindixon, 15:33:45)
    4. I provided some feedback on the patch, but the only major part was about the CSIT, the links go to patch-test-jobs, are those CSIT jobs? (colindixon, 15:34:36)
    5. https://git.opendaylight.org/gerrit/#/c/56354/ (viveks_, 15:34:43)
    6. https://git.opendaylight.org/gerrit/#/c/56736/ (viveks_, 15:35:28)
    7. https://git.opendaylight.org/gerrit/#/c/55926/ (viveks_, 15:35:34)
    8. https://git.opendaylight.org/gerrit/#/c/54247/ (viveks_, 15:35:56)
    9. ACTION: viveks_ to update on Blocker Bugs (anipbu, 15:38:10)
    10. GENIUS has tested RC1 and has two blocker bugs associated with it (anipbu, 15:38:26)
    11. ACTION: viveks_ to follow up on comments from release notes patch (anipbu, 15:38:35)
    12. ACTION: viveks_ to get patches in and +2ed for blocking bugs as soon as possible (colindixon, 15:39:07)
    13. All GENIUS features are marked as experimental as stated on the release notes (anipbu, 15:39:38)
    14. https://lists.opendaylight.org/pipermail/release/2017-May/010976.html genius CSIT notes from jamoluhrsen (colindixon, 15:40:52)
    15. ACTION: GENIUS to follow up on the CSIT failures as described here: https://lists.opendaylight.org/pipermail/genius-dev/2017-May/001472.html (anipbu, 15:41:05)
    16. ACTION: jamoluhrsen to add comments on release review patch (jamoluhrsen, 15:41:43)
    17. GENIUS approved for Carbon pending action items and follow up. Congratulations! (colindixon, 15:42:13)

  10. CARDINAL (colindixon, 15:42:16)
    1. https://git.opendaylight.org/gerrit/#/c/57268/ <-- Release Notes (colindixon, 15:42:23)
    2. Subodh is representing CARDINAL (colindixon, 15:42:23)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/249/archives/docs/_build/html/getting-started-guide/project-release-notes/cardinal.html.gz HTML version of the draft release notes/review (colindixon, 15:43:05)
    4. Subodh seems to not be here, will have to reschedule cardinal to another time (colindixon, 15:44:49)
    5. ACTION: anipbu and/or katie to reschedule Cardinal (colindixon, 15:45:02)

  11. VTN (colindixon, 15:50:38)
    1. https://git.opendaylight.org/gerrit/#/c/57307/ <-- Release Notes (colindixon, 15:50:39)
    2. Venkatrangan Govindarajan is representing VTN (colindixon, 15:50:39)
    3. Venkat here (gvrangan, 15:50:55)

  12. VTN (anipbu, 15:51:00)
    1. https://git.opendaylight.org/gerrit/#/c/57307/ <-- Release Notes (anipbu, 15:51:04)
    2. Venkatrangan Govindarajan is representing VTN (anipbu, 15:51:12)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/279/archives/docs/_build/html/getting-started-guide/project-release-notes/vtn.html.gz HTML version of release notes/review (colindixon, 15:52:41)
    4. VTN has tested RC1 and found no blocker bugs (anipbu, 15:52:48)
    5. VTN has reviewed CSIT failures in RC1 and marked them as IGNORE (anipbu, 15:53:04)
    6. https://jenkins.opendaylight.org/releng/view/vtn/job/vtn-csit-1node-coordinator-only-carbon/ (colindixon, 15:54:33)
    7. VTN has no new cool feature in this release, it is in maintenance mode (anipbu, 15:55:27)
    8. ACTION: gvrangan to follow up on VTN Coordinator (anipbu, 15:55:42)
    9. VTN has two features that are nonexperimental: odl-vtn-manager-rest odl-vtn-manager-neutron (anipbu, 15:56:07)
    10. ACTION: gvrangan to follow up on release notes patch comments (anipbu, 15:56:53)
    11. VTN approved for Carbon pending action items and follow up. Congratulations! (anipbu, 15:57:33)

  13. CONTROLLER (anipbu, 15:57:50)
    1. https://git.opendaylight.org/gerrit/57294 <-- Release Notes (anipbu, 15:57:55)
    2. Robert Varga is representing CONTROLLER (anipbu, 15:58:09)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/285/archives/docs/_build/html/getting-started-guide/project-release-notes/controller.html.gz HTML version of current draft release notes/review (colindixon, 15:59:03)
    4. ACTION: rovarga and controller team to follow up on the RC1 testing and update the spreadsheet https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1166457948? (anipbu, 16:05:02)
    5. ACTION: rovarga and controller team to follow up on the release notes comments such as documentation links, etc. (anipbu, 16:05:32)
    6. CONTROLLER has introduced the following new cool features: support for prefix-based shards, implemented transaction pipelining, frontend/backend protocol to deal with the pesky AskTimeoutException (anipbu, 16:11:30)
    7. ACTION: rovarga and CONTROLLER team to follow up on CSIT test failures (anipbu, 16:12:49)
    8. CONTROLLER has one nonexperimental features: odl-mdsal-broker (anipbu, 16:13:52)
    9. rovarga states that the ETA for blocker bug is tomorrow afternoon, depending on the CSIT run results (anipbu, 16:14:29)
    10. ACTION: rovarga and controller team to follow up on the existing blocker bugs. 8402, 8491, 8446, 8448, 8462 (anipbu, 16:18:39)
    11. rovarga says there may be one or two mote blocker bugs, it all depends on CSIT, which we'll know in about .. in the morning CET (anipbu, 16:20:41)
    12. rovarga to follow up on action items stated above (anipbu, 16:21:14)
    13. CONTROLLER conditionally approved for Carbon pending blocker bug resolution and action items and follow up. Congratulations! (anipbu, 16:22:13)

  14. NETVIRT (anipbu, 16:22:18)
    1. https://git.opendaylight.org/gerrit/57302 <-- Release Notes (anipbu, 16:22:22)
    2. Sam Hague is representing NETVIRT (anipbu, 16:22:27)
    3. shague says ETA for blocker bugs is today's 11:59 build, but I doubt we would make that since we have about 10 open right now. so end of week is next best estimate (anipbu, 16:28:34)
    4. NETVIRT has tested RC1 and has found blocker bugs 7939, 8232, 8358, 8388, 8451, 8471, 8473, 8474, 8475 (anipbu, 16:28:53)
    5. ACTION: shague to follow up on comments on the release notes patch (anipbu, 16:29:27)
    6. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/277/archives/docs/_build/html/getting-started-guide/project-release-notes/netvirt.html.gz HTML version of the current draft release notes/review (colindixon, 16:29:28)
    7. NETVIRT has blocker bugs 7939, 8232, 8358, 8388, 8451, 8471, 8473, 8474, 8475 and related genius bugs 7451 and 8332 (anipbu, 16:30:04)
    8. NETVIRT conditionally approved for Carbon pending blocker bug resolution and action items and follow up. Congratulations! (anipbu, 16:33:11)

  15. OVSDB (anipbu, 16:33:17)
    1. https://git.opendaylight.org/gerrit/#/c/57241/ <-- Release Notes (anipbu, 16:33:21)
    2. Anil Vishnoi is representing OVSDB (anipbu, 16:33:25)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/239/archives/docs/_build/html/getting-started-guide/project-release-notes/ovsdb.html.gz HTML version of the current release notes/review (colindixon, 16:33:45)
    4. I've given feedback on the patch, pretty much all formatting (colindixon, 16:35:37)
    5. OVSDB has mix of nonexperimental and experimental features as stated on the release notes (anipbu, 16:37:06)
    6. OVSDB has tested RC1 and found no blocker bugs (anipbu, 16:37:25)
    7. OVSDB has signed off the the CSIT test failures (anipbu, 16:37:49)
    8. ACTION: vishnoianil to follow up on the comments on the release notes patch (mostly formatting, etc) (anipbu, 16:38:37)
    9. OVSDB added the following cool new features: support for SSL/TLS, performance improvements, hardware vtep reconciliation feature (anipbu, 16:39:55)
    10. OVSDB approved for Carbon pending action items and follow up. Congratulations! (anipbu, 16:40:15)

  16. TSDR (anipbu, 16:40:47)
    1. https://git.opendaylight.org/gerrit/57003 <-- Release Notes (anipbu, 16:40:52)
    2. yulingchen54 is representing TSDR (anipbu, 16:40:56)
    3. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/169/archives/docs/_build/html/getting-started-guide/project-release-notes/tsdr.html.gz HTML version of current draft release notes/review (colindixon, 16:41:34)
    4. colindixon has provided feedback on the patch, sadly the patch doesn't format really at all (see above HTML) has noticeable sections just not completed (colindixon, 16:42:04)
    5. most concerning parts are that I can't evaluate the security concerns or known issues since they just aren't completed (colindixon, 16:42:48)
    6. TSDR has tested RC1 and found no blocker bugs (anipbu, 16:43:34)
    7. I think we covered security issues in the past release and maybe had better descriptions there, clearly there are many protocols TSDR uses to talk to external databases and those should be noted and ideally provide links for how to secure them (colindixon, 16:43:45)
    8. also I'll note that snmp was added back to carbon, so if there are patches that would be easy to revert to add back in the snmp collector, we could do that now (depending on how anipbu feels about it) (colindixon, 16:45:16)
    9. ACTION: yuling and jamoluhrsen to follow up on the CSIT test failures as appropriate (anipbu, 16:45:56)
    10. TSDR has CSIT test failures that require follow up (anipbu, 16:46:09)
    11. The INT/TEST and TSDR team will follow up on the experimental tag for the features (anipbu, 16:47:16)
    12. action yuling to follow up with colindixon on the release notes patch (anipbu, 16:48:12)
    13. Vina Ermagan for LISP Flow Mapping (vina_ermagan, 16:48:43)
    14. ACTION: yuling to follow up with colindixon on the release notes patch (anipbu, 16:49:47)
    15. TSDR cool new features : integrated with Elastic Search, RestConf activity collector (anipbu, 16:50:21)
    16. TSDR approved for Carbon pending action items and follow up. Congratulations! (anipbu, 16:50:30)

  17. LISPFLOWMAPPING (anipbu, 16:50:51)
    1. https://git.opendaylight.org/gerrit/#/c/57325/ <-- Release Notes (anipbu, 16:50:55)
    2. https://logs.opendaylight.org/releng/jenkins092/docs-verify-rtd-nitrogen/259/archives/docs/_build/html/getting-started-guide/project-release-notes/lispflowmapping.html.gz HTML version of the current draft release notes/review (colindixon, 16:51:06)
    3. Vina Ermagan is representing LISPFLOWMAPPING (anipbu, 16:51:08)
    4. LISPFLOWMAPPING has tested RC1 and found no blockers (anipbu, 16:52:41)
    5. LISPFLOWMAPPING has reviewed CSIT test failures and marked them as IGNORE (anipbu, 16:52:53)
    6. LISPFLOWMAPPING to follow up on release notes patch comments: migration is unclear as with most projects (anipbu, 16:53:44)
    7. LISPFLOWMAPPING approved for Carbon pending action items and follow up. Congratulations! (anipbu, 16:56:29)
    8. LISPFLOWMAPPING has no new features (anipbu, 16:56:56)

  18. cookies (anipbu, 16:57:04)


Meeting ended at 16:57:07 UTC (full logs).

Action items

  1. gdavid_comp_ to follow up on comments on release notes patch
  2. aleckey to follow up on comments on the release notes patch
  3. ebrjohn to follow up on the CSIT test failures <--- This is important
  4. ebrjohn to follow up on the comments on the release notes patch
  5. openflowjava will discuss with openflowplugin team and update the spreadsheet
  6. openflowjava will follow up on testing RC1 and update the spreadsheet afterwards
  7. Kai_ to follow up on the comments on the release notes patch
  8. DIDM to update the spreadsheet on RC1 testing
  9. DIDM to follow up on the CSIT test failures
  10. viveks_ to update on Blocker Bugs
  11. viveks_ to follow up on comments from release notes patch
  12. viveks_ to get patches in and +2ed for blocking bugs as soon as possible
  13. GENIUS to follow up on the CSIT failures as described here: https://lists.opendaylight.org/pipermail/genius-dev/2017-May/001472.html
  14. jamoluhrsen to add comments on release review patch
  15. anipbu and/or katie to reschedule Cardinal
  16. gvrangan to follow up on VTN Coordinator
  17. gvrangan to follow up on release notes patch comments
  18. rovarga and controller team to follow up on the RC1 testing and update the spreadsheet https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1166457948?
  19. rovarga and controller team to follow up on the release notes comments such as documentation links, etc.
  20. rovarga and CONTROLLER team to follow up on CSIT test failures
  21. rovarga and controller team to follow up on the existing blocker bugs. 8402, 8491, 8446, 8448, 8462
  22. shague to follow up on comments on the release notes patch
  23. vishnoianil to follow up on the comments on the release notes patch (mostly formatting, etc)
  24. yuling and jamoluhrsen to follow up on the CSIT test failures as appropriate
  25. yuling to follow up with colindixon on the release notes patch


Action items, by person

  1. aleckey
    1. aleckey to follow up on comments on the release notes patch
  2. anipbu
    1. anipbu and/or katie to reschedule Cardinal
  3. colindixon
    1. yuling to follow up with colindixon on the release notes patch
  4. ebrjohn
    1. ebrjohn to follow up on the CSIT test failures <--- This is important
    2. ebrjohn to follow up on the comments on the release notes patch
  5. gdavid_comp_
    1. gdavid_comp_ to follow up on comments on release notes patch
  6. gvrangan
    1. gvrangan to follow up on VTN Coordinator
    2. gvrangan to follow up on release notes patch comments
  7. jamoluhrsen
    1. jamoluhrsen to add comments on release review patch
    2. yuling and jamoluhrsen to follow up on the CSIT test failures as appropriate
  8. Kai_
    1. Kai_ to follow up on the comments on the release notes patch
  9. rovarga
    1. rovarga and controller team to follow up on the RC1 testing and update the spreadsheet https://docs.google.com/spreadsheets/d/1VcB12FBiFV4GAEHZSspHBNxKI_9XugJp-6Qbbw20Omk/edit#gid=1166457948?
    2. rovarga and controller team to follow up on the release notes comments such as documentation links, etc.
    3. rovarga and CONTROLLER team to follow up on CSIT test failures
    4. rovarga and controller team to follow up on the existing blocker bugs. 8402, 8491, 8446, 8448, 8462
  10. shague
    1. shague to follow up on comments on the release notes patch
  11. vishnoianil
    1. vishnoianil to follow up on the comments on the release notes patch (mostly formatting, etc)
  12. viveks_
    1. viveks_ to update on Blocker Bugs
    2. viveks_ to follow up on comments from release notes patch
    3. viveks_ to get patches in and +2ed for blocking bugs as soon as possible
  13. yuling
    1. yuling and jamoluhrsen to follow up on the CSIT test failures as appropriate
    2. yuling to follow up with colindixon on the release notes patch
  14. UNASSIGNED
    1. openflowjava will discuss with openflowplugin team and update the spreadsheet
    2. openflowjava will follow up on testing RC1 and update the spreadsheet afterwards
    3. DIDM to update the spreadsheet on RC1 testing
    4. DIDM to follow up on the CSIT test failures
    5. GENIUS to follow up on the CSIT failures as described here: https://lists.opendaylight.org/pipermail/genius-dev/2017-May/001472.html


People present (lines said)

  1. anipbu (302)
  2. colindixon (112)
  3. jamoluhrsen (42)
  4. viveks_ (26)
  5. yuling (22)
  6. rovarga (21)
  7. ebrjohn (20)
  8. subh (15)
  9. Kai_ (12)
  10. shague (10)
  11. odl_meetbot (10)
  12. vina_ermagan (10)
  13. gdavid_comp_ (9)
  14. michal_rehak (8)
  15. zxiiro (8)
  16. aleckey (8)
  17. vishnoianil (7)
  18. gvrangan (6)
  19. abhijitkumbhare (4)


Generated by MeetBot 0.1.4.