#opendaylight-meeting: tsc

Meeting started by colindixon at 17:48:55 UTC (full logs).

Meeting summary

  1. committers on int/dist (colindixon, 17:49:04)
    1. rovarga (rovarga, 17:49:28)
    2. VOTE: Voted on "shall the TSC approve Thanh Ha as an int/dist committer?" Results are, +1: 10 (colindixon, 17:49:36)
    3. AGREED: Thanh Ha is a int/dist committer (colindixon, 17:49:46)
    4. jamoluhrsen int/dist votes: https://lists.opendaylight.org/pipermail/integration-dev/2017-August/010191.html (colindixon, 17:50:00)
    5. jamoluhrsen int/dist commits: https://git.opendaylight.org/gerrit/#/q/owner:jluhrsen%2540redhat.com+status:merged (colindixon, 17:50:15)
    6. https://lists.opendaylight.org/pipermail/integration-dev/2017-August/010199.html (jamoluhrsen, 17:50:59)
    7. VOTE: Voted on "shall the TSC approve jamoluhrsen as an int/dist committer?" Results are, +1: 8 (colindixon, 17:51:03)
    8. AGREED: jamoluhrsen is an int/dist committer (colindixon, 17:51:16)
    9. https://lists.opendaylight.org/pipermail/integration-dev/2017-August/010197.html (dfarrell07, 17:51:22)
    10. https://git.opendaylight.org/gerrit/#/q/owner:skitt%2540redhat.com+status:merged (dfarrell07, 17:51:38)
    11. skitt int/dis committer votes: https://lists.opendaylight.org/pipermail/integration-dev/2017-August/010197.html (colindixon, 17:51:40)
    12. skitt int/dist commits: https://git.opendaylight.org/gerrit/#/q/owner:skitt%2540redhat.com+status:merged (colindixon, 17:51:53)
    13. VOTE: Voted on "shall the TSC approve skitt as a committer on int/dist?" Results are, +1: 8 (colindixon, 17:52:28)
    14. AGREED: skitt is now an int/dist committer (colindixon, 17:52:36)

  2. odlparent version bumping (colindixon, 17:53:11)
    1. anipbu asks is we can let projects opt-in to auto version bumping for things like odlparent (colindixon, 17:54:35)
    2. colindixon says it's certainly OK for projects to opt into this, but it's less clear for whether the prior offer of opt-out applies (colindixon, 17:57:29)
    3. as rovarga notes, probably this technically requires a vote a committers, but in general the PTL saying yes and letting committers object later shoudl be fine (colindixon, 17:59:08)
    4. ACTION: CaseyODL to send mail about elections and/or make sure it's on next week's TSC agenda (colindixon, 17:59:58)

  3. cookies (colindixon, 18:01:31)
    1. ACTION: colindixon to look at the board approval of the election periods for TSC members and send a mail (colindixon, 18:03:30)


Meeting ended at 18:04:27 UTC (full logs).

Action items

  1. CaseyODL to send mail about elections and/or make sure it's on next week's TSC agenda
  2. colindixon to look at the board approval of the election periods for TSC members and send a mail


Action items, by person

  1. CaseyODL
    1. CaseyODL to send mail about elections and/or make sure it's on next week's TSC agenda
  2. colindixon
    1. colindixon to look at the board approval of the election periods for TSC members and send a mail


People present (lines said)

  1. colindixon (29)
  2. rovarga (28)
  3. skitt (19)
  4. odl_meetbot (15)
  5. edwarnicke (6)
  6. dfarrell07 (5)
  7. abhijitkumbhare (5)
  8. vishnoianil (4)
  9. jamoluhrsen (4)
  10. zxiiro (3)
  11. anipbu (3)
  12. vrpolak (2)
  13. shague (2)
  14. CaseyODL (2)
  15. LuisGomez (1)
  16. lori (1)


Generated by MeetBot 0.1.4.