#opendaylight-meeting: tsc

Meeting started by abhijitk at 17:01:44 UTC (full logs).

Meeting summary

  1. Agenda Bashing & Roll Call (abhijitk, 17:03:12)
    1. rovarga (rovarga, 17:03:23)
    2. skitt (skitt, 17:03:38)
    3. premsankar (premsankar, 17:03:44)
    4. jhershbe (jhershbe, 17:03:45)
    5. faseelak (faseelak, 17:03:59)
    6. abhijitk (abhijitk, 17:04:13)
    7. abelur (abelur, 17:04:31)
    8. Thanh Ha (zxiiro, 17:04:56)

  2. ODL Parent Update (abhijitk, 17:05:43)
    1. https://jira.opendaylight.org/browse/TSC-186 (rovarga, 17:05:58)
    2. bump to odlparent 4.0.8 in progress (skitt, 17:06:03)
    3. also followed by yangtools/mdsal bumps (rovarga, 17:06:21)
    4. https://jira.opendaylight.org/browse/TSC-187 (rovarga, 17:06:27)
    5. https://jira.opendaylight.org/browse/TSC-188 (rovarga, 17:06:31)
    6. Anil Vishnoi (vishnoianil, 17:10:27)
    7. shague (shague, 17:10:40)

  3. OpenDaylight Training Content (abhijitk, 17:11:18)
    1. shague #project netvirt (shague, 17:11:19)
    2. discussion about LF training, request to help update it, concerns from community about open source project community contributing to closed content (dfarrell07, 17:25:10)
    3. would like to have longer discussion with training folks, Phil/Casey, TSC members (dfarrell07, 17:25:27)
    4. ACTION: abhijitk to setup TWS with Coop, LF training folks, Phil/Casey (dfarrell07, 17:25:52)
    5. AGREED: Have a TWS session with Phil Robb and Clyde Seepersad about training, content & financial aspects (abhijitk, 17:26:02)

  4. Releases (abhijitk, 17:26:28)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 17:26:39)
    2. https://git.opendaylight.org/gerrit/#/c/79313/ rovarga proposed a Na release schedule, folks should review (dfarrell07, 17:28:52)
    3. Sodium Version Bump checkpoint falls to 4/5/2019 which is in middle of ONS NA 2019 (4/3-5/2019) (rovarga, 17:31:12)
    4. Sodium Version Bump falls to 4/5/2019 which is in middle of ONS NA 2019 (4/3-5/2019) (rovarga, 17:32:43)
    5. Discussing Blocker Bugs: (abhijitk, 17:34:49)
    6. https://jira.opendaylight.org/browse/NETVIRT-1410 (abhijitk, 17:34:55)
    7. 1410 Not a blocker (abhijitk, 17:35:55)
    8. https://jira.opendaylight.org/browse/NEUTRON-204 (abhijitk, 17:35:59)
    9. Investigating (abhijitk, 17:36:30)
    10. https://jira.opendaylight.org/browse/NETVIRT-1544 (abhijitk, 17:36:50)
    11. Fixed (abhijitk, 17:37:05)
    12. NETVIRT-1544 fixed, thanks to rovarga :) (faseelak, 17:37:16)
    13. https://jira.opendaylight.org/browse/GENIUS-261 (abhijitk, 17:37:37)
    14. Same as Netvirt-1544 - also fixed (abhijitk, 17:38:20)
    15. rovarga provided Oxygen Updates (abhijitk, 17:40:54)
    16. VOTE: Voted on "Does the TSC approve updated release schedule from https://git.opendaylight.org/gerrit/#/c/79313/4..5/docs/release-process/release-schedule.rst?" Results are, +1: 10 (abhijitk, 17:56:13)
    17. AGREED: TSC approves release schedule from https://git.opendaylight.org/gerrit/#/c/79313/4..5/docs/release-process/release-schedule.rst (abhijitk, 17:56:42)
    18. VOTE: Voted on "Shall the TSC plan to wait for odlparent 3.1.6 in next day or so then do version bumps for Oxygen to get security fixes?" Results are, +1: 10 (dfarrell07, 18:00:38)
    19. https://wiki.opendaylight.org/view/TSC:2019_TAC_Election (CaseyLF, 18:01:08)

  5. TAC Election (abhijitk, 18:01:44)
    1. https://wiki.opendaylight.org/view/TSC:2019_TAC_Election (abelur, 18:01:49)

  6. DDF (dfarrell07, 18:03:55)
    1. http://goo.gl/7rgWci (abelur, 18:04:07)
    2. need to do planning, figure out if before or after ONS NA, find company in bay area to host (dfarrell07, 18:04:19)

  7. Opendaylight Nexus Root Cause Analysis Report (abhijitk, 18:06:55)
    1. http://goo.gl/7rgWci (abhijitk, 18:07:10)

  8. Cookies (abhijitk, 18:07:18)


Meeting ended at 18:07:23 UTC (full logs).

Action items

  1. abhijitk to setup TWS with Coop, LF training folks, Phil/Casey


Action items, by person

  1. abhijitk
    1. abhijitk to setup TWS with Coop, LF training folks, Phil/Casey


People present (lines said)

  1. abhijitk (33)
  2. odl_meetbot (16)
  3. rovarga (14)
  4. dfarrell07 (14)
  5. skitt (6)
  6. faseelak (5)
  7. abelur (5)
  8. shague (4)
  9. premsankar (4)
  10. jamoluhrsen (3)
  11. zxiiro (3)
  12. jhershbe (2)
  13. LuisGomez (2)
  14. vishnoianil (2)
  15. lori (1)
  16. CaseyLF (1)


Generated by MeetBot 0.1.4.