#opendaylight-meeting: tsc

Meeting started by skitt at 16:02:30 UTC (full logs).

Meeting summary

  1. Agenda-bashing and roll-call (skitt, 16:02:37)
    1. TSC members please #info in (skitt, 16:02:46)
    2. LuisGomez (LuisGomez, 16:02:49)
    3. Project reps please #project in (skitt, 16:02:51)
    4. skitt (skitt, 16:02:53)
    5. premsankar #project coe (premsankar, 16:03:22)
    6. Agenda: https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (skitt, 16:03:44)
    7. Anil Vishnoi #project OpenFlowPlugin (vishnoianil_, 16:03:48)
    8. shague (shague, 16:04:21)
    9. vorburger (vorburger, 16:05:08)
    10. abhijitk (abhijitk, 16:05:23)
    11. Thanh Ha (zxiiro, 16:07:02)
    12. rovarga (rovarga, 16:08:39)
    13. faseelak (faseelak, 16:08:57)

  2. ODL representative on a Code of Conduct committee (skitt, 16:08:59)
    1. if anyone wants to represent ODL, please contact abhijitk or CaseyLF (skitt, 16:09:10)

  3. Releases (skitt, 16:09:32)
    1. Please sign off the Neon spreadsheet (skitt, 16:11:08)
    2. Neon spreadsheet: https://docs.google.com/spreadsheets/d/1sIoApv2fFp0wJcPK7m6lQDtjbUonRANrs5upSeD_DyI/edit#gid=147542669 (skitt, 16:11:24)
    3. VOTE: Voted on "Does the TSC approve the latest build from March 13 to be the Neon release, subject to the issues spreadsheet signoff?" Results are, +1: 9 (abhijitk, 16:18:12)

  4. Sodium (abhijitk, 16:20:08)
    1. https://docs.opendaylight.org/en/latest/release-process/release-schedule.html Release schedule (abhijitk, 16:20:18)
    2. Initial Checkpoint. All Managed Projects must have completed Project_Plan Jira items in TSC project. (abhijitk, 16:22:43)
    3. ACTION: danieldelarosa to send a reminder email about the initial checkpoint deadline on March 21 to the release mailing list (abhijitk, 16:24:18)

  5. DDF (skitt, 16:25:01)
    1. DDF topics: https://wiki.opendaylight.org/view/Events:Sodium_Dev_Forum (skitt, 16:25:58)
    2. please submit more! (skitt, 16:26:09)

  6. Archiving inactive projects (skitt, 16:30:52)
    1. https://www.irccloud.com/pastebin/W44XOiLT/Project-archival (abhijitk, 16:31:45)
    2. The following projects are bring proposed for archival: (skitt, 16:32:44)
    3. capwap, cardinal, centinel, coretutorials, didm, eman, faas, federation, (skitt, 16:33:02)
    4. iotdm, lacp, netide, next, nic, ocplugin, ovil, sdninterfaceapps, snbi, systemmetric, ttp, usecplugin (skitt, 16:33:24)
    5. ACTION: abhijitk to create the archival wiki (a single page for all projects) and send it to the projects' contacts (skitt, 16:33:42)
    6. the review period is two weeks (skitt, 16:34:22)
    7. ACTION: abhijitk to create a bulk archival proposal for the 20 projects mentioned above and send it to the release mailing list and the projects (abhijitk, 16:34:40)
    8. https://www.kaggle.com/prateekiiest/projectdependcy (CaseyLF, 16:37:31)

  7. Project List (abhijitk, 16:37:46)
    1. https://www.kaggle.com/prateekiiest/projectdependcy (abhijitk, 16:37:58)

  8. Cookies (skitt, 16:46:46)


Meeting ended at 16:46:52 UTC (full logs).

Action items

  1. danieldelarosa to send a reminder email about the initial checkpoint deadline on March 21 to the release mailing list
  2. abhijitk to create the archival wiki (a single page for all projects) and send it to the projects' contacts
  3. abhijitk to create a bulk archival proposal for the 20 projects mentioned above and send it to the release mailing list and the projects


Action items, by person

  1. abhijitk
    1. abhijitk to create the archival wiki (a single page for all projects) and send it to the projects' contacts
    2. abhijitk to create a bulk archival proposal for the 20 projects mentioned above and send it to the release mailing list and the projects


People present (lines said)

  1. skitt (27)
  2. abhijitk (12)
  3. odl_meetbot (9)
  4. rovarga (3)
  5. faseelak (3)
  6. shague (2)
  7. vishnoianil_ (2)
  8. vorburger (2)
  9. LuisGomez (2)
  10. premsankar (2)
  11. zxiiro (2)
  12. jamoluhrsen (1)
  13. CaseyLF (1)
  14. dfarrell07 (0)


Generated by MeetBot 0.1.4.