#opendaylight-meeting: tsc

Meeting started by abhijitk at 15:57:29 UTC (full logs).

Meeting summary

  1. Agenda Bashing and Roll Call (abhijitk, 15:57:45)
    1. rovarga (rovarga, 15:57:51)
    2. Hema (Hema, 15:58:04)
    3. abhijitk (abhijitk, 15:58:09)
    4. Thanh Ha (zxiiro, 15:58:19)
    5. Anil Belur (abelur, 15:59:03)
    6. skitt (skitt, 15:59:48)
    7. jamoluhrsen (jamoluhrsen, 16:00:47)
    8. premsankar #project coe (premsankar, 16:02:07)
    9. LuisGomez (LuisGomez, 16:02:09)

  2. Releases (abhijitk, 16:03:20)
    1. SR schedule proposal (abhijitk, 16:03:52)
    2. https://lists.opendaylight.org/pipermail/tsc/2019-May/011376.html (abhijitk, 16:03:58)
    3. Anil Vishnoi #project openflowplugin, ovsdb (vishnoianil, 16:04:28)
    4. Basic proposal: (abhijitk, 16:05:50)
    5. Previous SR schedule: SR1 (+1 months); SR2 (+2.5 months); SR3 (+5 months); SR4 (+8.5 months) (abhijitk, 16:09:05)
    6. Proposed SR schedule: SR1 (+1.5 months); SR2 (+4.5 months); SR3 (+8.5 months) (abhijitk, 16:10:01)
    7. Proposed Neon SR schedule (in other words): SR1 2019-05-09 (+1.5 months); SR2 2019-08-08 (+4.5 months); SR3 2019-12-05 (+8.5 months) (abhijitk, 16:27:53)
    8. VOTE: Voted on "Does the TSC approve the proposed tentative Neon SR schedule?" Results are, +1: 9 (abhijitk, 16:30:36)
    9. AGREED: TSC approves the Proposed tentative Neon SR schedule (abhijitk, 16:31:15)
    10. Proposed Tentative Future Releases SR schedule: SR1 (+1.5 months); SR2 (+4.5 months); SR3 (+8.5 months) (abhijitk, 16:32:09)
    11. VOTE: Voted on "Does the TSC approve the Proposed Tentative Future Releases SR schedule?" Results are, 0: 1, +1: 8 (abhijitk, 16:34:00)
    12. AGREED: TSC approves the Proposed Tentative Future Releases SR schedule (abhijitk, 16:34:17)

  3. Per Company Limits on TSC Membership (abhijitk, 16:36:29)
    1. This discussion will be done over the email (abhijitk, 16:41:10)

  4. Cross Community DDF (abhijitk, 16:42:41)
    1. Event Wiki Page: https://wiki.lfnetworking.org/pages/viewpage.action?pageId=15630372 (abhijitk, 16:44:29)
    2. The registration page is now up. http://www.cvent.com/d/p6qbv7/4W (abhijitk, 16:44:50)
    3. Add Session proposals here: https://wiki.lfnetworking.org/display/LN/2019+June+Event+Topic+Proposals (abhijitk, 16:45:11)
    4. and ill post sodium dates as 20xx-x-x (tentative).. hopefully i dont mess up the format too much (danieldelarosa, 16:48:56)

  5. Cookies (abhijitk, 16:57:59)


Meeting ended at 16:58:06 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. abhijitk (30)
  2. odl_meetbot (13)
  3. jamoluhrsen (7)
  4. rovarga (4)
  5. skitt (4)
  6. LuisGomez (4)
  7. zxiiro (4)
  8. abelur (4)
  9. premsankar (3)
  10. vishnoianil (3)
  11. danieldelarosa (2)
  12. Hema (1)
  13. lori (1)


Generated by MeetBot 0.1.4.