#opendaylight-meeting: tsc

Meeting started by abhijitk at 15:59:58 UTC (full logs).

Meeting summary

  1. Roll Call & Agenda Bashing (abhijitk, 16:00:24)
    1. Thanh Ha (via IRC) (zxiiro, 16:01:18)
    2. rovarga (rovarga_, 16:01:44)
    3. abhijitk (abhijitk, 16:02:07)
    4. faseelak (faseelak_, 16:02:37)
    5. jamoluhrsen (jamoluhrsen, 16:03:21)
    6. premsankar #project COE (premsankar, 16:03:29)
    7. shague (shague, 16:04:32)

  2. Last week meeting minutes (abhijitk, 16:04:53)
    1. https://meetings.opendaylight.org/opendaylight-meeting/2019/tsc/opendaylight-meeting-tsc.2019-05-16-15.59.html (abhijitk, 16:04:59)
    2. LuisGomez (LuisGomez, 16:05:53)
    3. No emails raised requesting changes - so minutes implicitly approved (abhijitk, 16:06:50)
    4. danieldelarosa (danieldelarosa, 16:06:55)
    5. AGREED: Minutes of the last meeting approved (abhijitk, 16:08:03)

  3. SPC Representative Election (abhijitk, 16:08:29)
    1. https://wiki.opendaylight.org/view/TSC:2019_LFN_SPC_Election (abhijitk, 16:08:52)
    2. VOTE: Voted on "Should we require the ODL representative to LFN SPC to be an ODL TSC Member?" Results are, +1: 8 (abhijitk, 16:16:56)
    3. AGREED: The ODL representative to the TAC SPC must be an ODL TSC member (abhijitk, 16:17:30)
    4. VOTE: Voted on "Should only the TSC members be allowed to vote in the LFN SPC election?" Results are, +1: 8 (abhijitk, 16:30:04)
    5. AGREED: Only the TSC members will vote to elect the ODL representative to the LFN SPC (abhijitk, 16:30:45)

  4. ODL Internships (abhijitk, 16:32:42)
    1. We need to ensure that the interns officially submit their proposals (abhijitk, 16:33:49)

  5. Releases (abhijitk, 16:41:17)
    1. Neon SR1 is almost out (abhijitk, 16:41:40)
    2. Fluorine SR3 is due May 30 (abhijitk, 16:43:12)
    3. Target the build on Tuesday May 28 (abhijitk, 16:44:11)

  6. CVE & License Violations (abhijitk, 16:46:30)
    1. The Security team needs to have more people (abhijitk, 16:50:49)
    2. We need JIRA restricted to the security team (abhijitk, 16:51:54)
    3. there is a knob when creating an issue, which is "Security Level" (rovarga_, 16:54:28)
    4. ACTION: Prem to email the CVEs to the security mailing list (abhijitk, 16:54:29)
    5. ACTION: CaseyLF to follow up with the legal to determine their opinion on the licenses of components in ODL - as well as the scanning frequency (abhijitk, 16:56:16)
    6. Prem asks is there an LFN-wide security team? CaseyLF says LFN plans to have one. (abhijitk, 16:58:49)

  7. LFN TAC Meeting Update (abhijitk, 17:01:20)
    1. Since there was no time for this topic during the meeting, suggest TSC members to go through the LFN TAC meeting notes (abhijitk, 17:03:56)
    2. https://wiki.lfnetworking.org/display/LN/2019-05-22+Meeting+notes TAC Meeting Notes (abhijitk, 17:04:19)
    3. In particular go through the Infrastructure Workgroup report (abhijitk, 17:05:10)
    4. https://wiki.lfnetworking.org/display/LN/Infrastructure+Working+Group+Summary+Report Infrastructure Workgroup Report (abhijitk, 17:05:32)
    5. Brian Freeman summarized the Infrastructure Workgroup Report in the TAC meeting (abhijitk, 17:06:10)
    6. Key takeaway - these are suggestion and not mandates. However for new projects which get added to the LFN in the future, these would be highly recommended. (abhijitk, 17:08:42)


Meeting ended at 17:09:18 UTC (full logs).

Action items

  1. Prem to email the CVEs to the security mailing list
  2. CaseyLF to follow up with the legal to determine their opinion on the licenses of components in ODL - as well as the scanning frequency


Action items, by person

  1. CaseyLF
    1. CaseyLF to follow up with the legal to determine their opinion on the licenses of components in ODL - as well as the scanning frequency


People present (lines said)

  1. abhijitk (42)
  2. rovarga_ (15)
  3. odl_meetbot (11)
  4. jamoluhrsen (6)
  5. zxiiro (4)
  6. shague (3)
  7. LuisGomez (3)
  8. faseelak (3)
  9. premsankar (3)
  10. CaseyLF (2)
  11. danieldelarosa (1)
  12. faseelak_ (1)


Generated by MeetBot 0.1.4.