#opendaylight-meeting: tsc

Meeting started by abhijitk at 16:00:52 UTC (full logs).

Meeting summary

  1. Agenda Bashing & Roll Call (abhijitk, 16:02:06)
    1. faseelak (faseelak, 16:02:20)
    2. skitt (skitt, 16:02:31)
    3. abhijitk (abhijitk, 16:02:33)
    4. rovarga (rovarga, 16:02:46)
    5. LuisGomez (LuisGomez, 16:02:55)
    6. https://wiki.opendaylight.org/view/File:Antitrust_Slide.pptx Anti-trust policy (abhijitk, 16:03:15)
    7. jamoluhrsen (jamoluhrsen, 16:03:48)
    8. Thanh Ha (zxiiro, 16:04:04)
    9. https://lists.opendaylight.org/pipermail/tsc/2019-July/011658.html Last week meeting minutes (abhijitk, 16:05:29)
    10. https://wiki.opendaylight.org/view/TSC:Meeting#Agenda (abhijitk, 16:06:02)

  2. Security team (abhijitk, 16:07:39)
    1. Tejas may be interested (abhijitk, 16:08:05)
    2. Anil B will be scanning code scans periodically (abhijitk, 16:09:37)
    3. Prem (premsankar, 16:11:50)

  3. Releases (abhijitk, 16:15:57)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10403 (abhijitk, 16:16:23)
    2. Prem asks the ODL release wiki schedule to be updated (abhijitk, 16:17:25)
    3. We will be actually pointing to the docs release schedule and deprecating the release wiki (abhijitk, 16:19:33)
    4. danieldelarosa went through the middle checkpoint issues (abhijitk, 16:31:46)
    5. rovarga will be updating the JIRA BGPCEP-873 to reflect the current status (abhijitk, 16:33:04)
    6. ACTION: danieldelarosa will be updating https://docs.opendaylight.org/en/latest/release-process/release-schedule.html (abhijitk, 16:39:06)
    7. we need to bump to mdsal-3.0.10 before Neon SR2 -- the patch series is being validated and will probably land tomorrow (rovarga, 16:40:19)
    8. https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-neon/192/ <-- multipatch build (rovarga, 16:40:36)
    9. https://git.opendaylight.org/gerrit/#/q/topic:mdsal-3.0.10 <-- patch series (rovarga, 16:40:52)
    10. also, we have an outstanding odlparent-5.0.1/yangtools-3.0.3/mdsal-4.0.3 update, which will probably land next week (rovarga, 16:41:25)
    11. https://git.opendaylight.org/gerrit/#/q/topic:mdsal-4.0.3 <-- patch series (rovarga, 16:41:41)
    12. https://jenkins.opendaylight.org/releng/job/integration-multipatch-test-sodium/59/ <-- expected multipatch build (rovarga, 16:42:04)
    13. pending validation mdsal-4.0.3 will be release (rovarga, 16:42:23)
    14. rovarga will send out updates to release@ (rovarga, 16:42:32)

  4. Cookies (abhijitk, 16:44:53)


Meeting ended at 16:44:59 UTC (full logs).

Action items

  1. danieldelarosa will be updating https://docs.opendaylight.org/en/latest/release-process/release-schedule.html


People present (lines said)

  1. abhijitk (20)
  2. rovarga (10)
  3. odl_meetbot (4)
  4. faseelak (3)
  5. skitt (2)
  6. jamoluhrsen (2)
  7. zxiiro (2)
  8. LuisGomez (1)
  9. premsankar (1)


Generated by MeetBot 0.1.4.