#opendaylight-netvirt: NetVirt Weekly 03/19/19

Meeting started by shague at 15:02:36 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 15:02:43)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (shague, 15:02:55)

  2. Review existing action items (shague, 15:03:01)
    1. http://meetings.opendaylight.org/opendaylight-netvirt/2019/netvirt_weekly_02_26_19/opendaylight-netvirt-netvirt_weekly_02_26_19.2019-02-26-16.03.html (shague, 15:03:12)
    2. no actions from last week (shague, 15:04:23)

  3. Neon Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304] (shague, 15:04:26)
    1. neon release is out! (shague, 15:04:32)

  4. CSIT (shague, 15:04:55)
    1. jaya mentions problem with global-jjb being empty after a enw clone (shague, 15:09:17)
    2. alwyas run git submodule update --init --recursive to initi the global-jjb directory (shague, 15:09:46)
    3. failures in csit from new exceptions (shague, 15:19:22)
    4. shague - each new exception should be fixed. they can be whitelisted (shague, 15:28:41)
    5. daya are tempest tests of value? (shague, 15:30:18)
    6. we should look at getting the tempest to pass again (shague, 15:30:37)

  5. Sodium DDF (shague, 15:33:26)
  6. neon release failure (shague, 15:36:08)
    1. l2gw had failure in test code when updating an empty list (shague, 15:36:21)
    2. jamoluhrsen csit code needs to be fixed to handle scenario (shague, 15:36:32)

  7. Sodium DDF (shague, 15:36:59)
    1. ACTION: daya to enter DDF topics (shague, 15:37:22)

  8. networking-odl (shague, 15:41:46)
    1. daya many patches are not being reviewed (shague, 15:41:56)
    2. Mike and Josh are no longer active (shague, 15:44:26)
    3. daya manjeet is reviewing patches (shague, 15:47:45)
    4. daya suggests to promote someone new to committer (shague, 15:48:00)
    5. daya suggests Actuth (shague, 15:49:04)
    6. ddf topic to get new committers for neutron and networking-odl (shague, 15:50:13)

  9. Sodium Release Plan : https://jira.opendaylight.org/browse/TSC-209 (shague, 15:50:54)
    1. same specs from neon so not much to talk about (shague, 15:51:15)
    2. vpn mac move, vpn robustness are underway (shague, 15:52:23)
    3. arp responder should be next and easy to get in. ovs patches are merged (shague, 15:53:08)
    4. TAAS should be starting soon, but might not make it by Sodium (shague, 15:53:49)


Meeting ended at 15:58:15 UTC (full logs).

Action items

  1. daya to enter DDF topics


People present (lines said)

  1. shague (34)
  2. odl_meetbot (3)


Generated by MeetBot 0.1.4.