#opendaylight-openflowplugin: OpenFlow Plugin meeting Dec 1, 2016

Meeting started by abhijitkumbhare at 16:12:05 UTC (full logs).

Meeting summary

  1. Agenda (abhijitkumbhare, 16:12:16)
    1. Release Plan (abhijitkumbhare, 16:12:47)
    2. OFP reconciliation bug (abhijitkumbhare, 16:17:29)
    3. Single Model Layer Implementation (abhijitkumbhare, 16:18:58)

  2. OFP reconciliation bug (abhijitkumbhare, 16:20:02)
    1. The earlier behavior was that flows not configured via the datastore also reflect in the operational datastore (abhijitkumbhare, 16:24:22)
    2. Lots of discussion regarding this - what should be the right behavior - will be continued over the mailing list (abhijitkumbhare, 16:45:52)
    3. the bugs related to this are bugs https://bugs.opendaylight.org/show_bug.cgi?id=7268 & https://bugs.opendaylight.org/show_bug.cgi?id=7258 (abhijitkumbhare, 16:46:55)
    4. Manohar looking at this - should look at the discussion (abhijitkumbhare, 16:47:32)

  3. Single Model Layer Implementation (abhijitkumbhare, 16:47:59)
    1. Tomas has a spreadsheet on the various activities - including the patches (abhijitkumbhare, 16:48:27)
    2. https://docs.google.com/spreadsheets/d/1VblIzvsuf1V1FYadXib450V85xdQqqTKlzBYxiAiYgs/edit?usp=sharing (abhijitkumbhare, 16:49:22)

  4. Release Plan (abhijitkumbhare, 16:49:31)
    1. shuva plans a new feature called Southbound feature (abhijitkumbhare, 16:50:03)
    2. AGREED: abhijitkumbhare will add this item to the release plan as an M3 item, create a link for wiki that shuva will write up - this will be discussed/reviewed at a later OpenFlow Plugin meeting (abhijitkumbhare, 16:53:47)
    3. Split connection handler will be made as an M3 item and bundles as an M4 item (abhijitkumbhare, 17:05:02)


Meeting ended at 17:05:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. abhijitkumbhare (20)
  2. odl_meetbot (4)
  3. hideyuki (1)


Generated by MeetBot 0.1.4.