#opendaylight-meeting: MD-SAL Interest Call

Meeting started by Sai_ at 16:03:25 UTC (full logs).

Meeting summary

  1. last-meeting-minutes (Sai_, 16:03:54)
    1. - https://meetings.opendaylight.org/opendaylight-meeting/2016/md_sal_interest_call/opendaylight-meeting-md_sal_interest_call.2016-06-07-16.01.html (Sai_, 16:04:08)

  2. -Agenda (Sai_, 16:04:13)
  3. - Review the existing action items (Sai_, 16:05:11)
    1. ACTION: - Tony will send M3 status by today (06/14/2016) (Sai_, 16:08:22)
    2. ACTION: - Ryan to followup with TomP/Tony/An/Alexis to meet and discuss on BluePrint deprecation / release / dependencies on projects. [IN PROGRESS] - AnHo sent an email for which colin responded. AnHo received a reply from OPFLex. (Sai_, 16:10:33)
    3. ACTION: - M3/M4 status still needed from AAA, controller. (Sai_, 16:13:10)
    4. - (Michael's suggestion) Stephen will send out e-mail and/or wiki page regarding karaf/features with all the gerrit patches along with brief description.[DONE] (Sai_, 16:14:00)
    5. ACTION: - Alexis and Ryan to update blueprint guide for migration - [IN PROGRESS] - TomP suggests toaster example should be documented. (Sai_, 16:19:54)

  4. -Config-subsytem & BluePrint (Sai_, 16:26:52)
    1. - TomP currently looking at BGP project (Sai_, 16:27:05)
    2. - TomP added new BluePrint extent reference list to mimick what config-subsytem does. (Sai_, 16:29:29)
    3. - Current patches are draft in BGP (Sai_, 16:32:52)
    4. - TomP says BGP can be configured through openconfig but not PCEP. Robert agrees to it. (Sai_, 16:34:18)
    5. - Robert says All proxies under blocking behavior are a concern, but can be dealt after. TomP says they treating them as OSGI dependency service may alleviate issue. (Sai_, 16:37:26)
    6. https://bugs.opendaylight.org/show_bug.cgi?id=5913 (hideyuki, 16:38:20)

  5. - Bug5913 (Sai_, 16:38:29)
    1. - https://bugs.opendaylight.org/show_bug.cgi?id=5913 (Sai_, 16:38:33)
    2. - TomP says the cluster is quiet for sometime due to less resources. (Sai_, 16:39:03)
    3. - TomP submitted patch - https://git.opendaylight.org/gerrit/#/c/40306/ (Sai_, 16:40:04)
    4. - Hideyuki says he faces the issue once in 20-30 times, Issue is DataChangeListener is not notified of DataStore change occasionally. (Sai_, 16:41:33)
    5. - Hideyuki points that verify job failed at the patch, TomP asks Robert to look at the failure since it is unrelated to the code pushed by TomP. (Sai_, 16:46:15)
    6. - Robert says we may need to run it locally once and suspect the failure is due to bug from upstream. (Sai_, 16:47:49)
    7. ACTION: - Robert/TomP to work on jenkins verify job failure on patch https://git.opendaylight.org/gerrit/#/c/40306/ (Sai_, 16:49:11)

  6. - yangtools (Sai_, 16:49:36)
    1. -old yang parser has been removed from yangtools project. (Sai_, 16:49:50)
    2. - This is good news from Robert and lot of progress. (Sai_, 16:50:55)


Meeting ended at 16:51:09 UTC (full logs).

Action items

  1. - Tony will send M3 status by today (06/14/2016)
  2. - Ryan to followup with TomP/Tony/An/Alexis to meet and discuss on BluePrint deprecation / release / dependencies on projects. [IN PROGRESS] - AnHo sent an email for which colin responded. AnHo received a reply from OPFLex.
  3. - M3/M4 status still needed from AAA, controller.
  4. - Alexis and Ryan to update blueprint guide for migration - [IN PROGRESS] - TomP suggests toaster example should be documented.
  5. - Robert/TomP to work on jenkins verify job failure on patch https://git.opendaylight.org/gerrit/#/c/40306/


People present (lines said)

  1. Sai_ (38)
  2. odl_meetbot (6)
  3. hideyuki (1)
  4. adetalhouet (1)


Generated by MeetBot 0.1.4.